Startseite nicht indexiert, aber Unterseiten

#1

Moin,
ich habe mit meinem Projekt paypalsportwetten[.]net das Problem, dass alle Seiten relativ schnell im Index waren, aber die Startseite hat sich aus welchen Gründen auch immer aus dem Index wieder verabschiedet. Ich den Webmaster Tools erhalte ich die Meldung, dass Ressourcen blockiert sind, diese habe ich jetzt wieder freigegeben, die Startseite wird aber nicht wieder indexiert. Robots.txt oder andere “noindex” Fehler kann ich eigentlich ausschließen. Könnte mal jemand drüber schauen und mir evtl. verraten, wo der Fehler liegt?

Danke!

Grüße
BA

#2

Hast Du mal in den Webmaster-Tools die Startseite per “Abruf wie durch Google” neu crawlen lassen?

#3

Moin Markus,
ich habe mich bereits an das Google Webmaster Forum gewandt. Das Problem war, dass ich gerade ein zweites Projekt starte und die Inhalte übernommen habe. Google hat das neue Projekt auch sofort indexiert, eben mit den selben Inhalten. Google hat dann ein Canonical Tag vergeben, aufgrund doppelter Inhalte und somit flog die Startseite aus dem Index. Fehler ist behoben und die Startseite sollte demnächst wieder indexiert sein.

Ursprünglich wollte ich nicht im Google Webmaster Forum die Seite posten, weil ich dachte, es kommt bei den Leuten nicht so gut an, da Glückspiel … und so war es auch. Die haben mich fast in der Luft zerissen :smiley:

Danke aber für deine Antwort :wink:

#4

Mit der Funktion “Abruf wie durch Google” werden die Seiten quasi innerhalb von 1-2 Minuten indexiert, allerdings ist dann noch kein Algorithmus drübergelaufen, das heißt die Seite wird erst dann (gut) ranken, wenn dem Googlebot danach ist & natürlich die Qualität dafür sorgt, dass die Seite gut gelistet wird :slight_smile: